Apache FTP HTTP Java Perl PHP SOAP SSL XML

Stichwortsuche
Paketsuche

Debianpakete
  appconfig
  cgi-extratags-perl
  ciphersaber
  courier
  courier
  courier-authlib
  dbix-easy-perl
  debaux
  interchange
  interchange-doc
  jfsutils
  libmime-lite-html-perl
  libtext-mediawikiformat-perl
  libtie-shadowhash-perl
  pure-ftpd
  pure-ftpd
  safe-hole-perl
  set-crontab-perl

Kunden/Partner
  B&N
  Box of Rain
  Caithness Energy, LLC
  COBOLT NetServices
  ecoservice
  Gish Network
  IIP/IR Vienna
  Informa
  L & D Computer
  LinSoft IT
  M & D
  materialboerse.de
  Media Business Software
  Medical Business Solutions
  Net Stores
  NextCall
  RUEB
  Tenalt
  Transfair-Net GmbH
  Ulisses
  WebHostNY.com
  Wegacell
  West Branch Angler
  Wintime IT Solutions

libapache-mod-php5: server-side, HTML-embedded scripting language (apache 1.3 module)

Distribution Debian testing
Abteilung net
Quelle php5
Version 5.2.0-10
Maintainer Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>
Beschreibung This package provides the PHP5 module for the Apache 1.3 webserver (as
found in the apache, apache-ssl, and apache-perl packages). To use php5
with Apache 2, you probably want libapache2-mod-php5 instead.
.
The following extensions are built in: bcmath bz2 calendar ctype date dba
dom exif filter ftp gettext hash iconv json libxml mbstring mime_magic
openssl pcre posix Reflection session shmop SimpleXML soap sockets SPL
standard sysvmsg sysvsem sysvshm tokenizer wddx xml xmlreader xmlwriter zip
zlib.
.
PHP5 is an HTML-embedded scripting language. Much of its syntax is borrowed
from C, Java and Perl with a couple of unique PHP-specific features thrown
in. The goal of the language is to allow web developers to write dynamically
generated pages quickly.
.
Homepage: http://www.php.net/
Abhängig vonapache-common (>= 1.3.34), libbz2-1.0, libc6 (>= 2.3.5-1), libcomerr2 (>= 1.33-3), libdb4.4, libkrb53 (>= 1.4.2), libmagic1, libpcre3 (>= 4.5), libssl0.9.8 (>= 0.9.8c-1), libxml2 (>= 2.6.27), mime-support (>= 2.03-1), php5-common (= 5.2.0-10), ucf, zlib1g (>= 1:1.2.1)
Vorgeschlagenphp-pear
Providesphpapi-20060613
Kollidiert mitlibapache-mod-php4, php3, php4 (< < 4:4.3.8-6)
Offizielle Seiten Paket Entwicklerinformationen Bugs (Binärpaket) Bugs (Quellpaket)
Download amd64





 Projekte

 Reengineering e-procurement System
 Mehr erfahren ...

 

 Marktplatz für elektronische Bauelemente
 Mehr erfahren ...

 

 Systemadministration für Internetagentur
 Mehr erfahren ...

 

 Foreign Service National Training Database
 Mehr erfahren ...

 

 Marktplatz für Musikinstrumente und Zubehör
 Mehr erfahren ...